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Section 1 
 

Requirements Express System � iView scanning utility Installation steps 
and screen shots 
 
Before starting installation ensure that you have the following files to run setup. 

 iview425_setup 
 irfanview_plugins_425_setup 

 
Double click on the �iview425_setup�, a new window will appear as in Figure 1. 
 

 
 
Figure 1 
 
Select the path where you want to install requirementExpress iViewer followed by 
clicking �Next� twice. 
This will open a new window as shown in Figure 2.
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Figure 2 
 
   
Click �Select all� button followed by clicking �Next�. 
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Figure 3 
 
Simply, click �next� on this screen, without any changes. 
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Figure 4 
 
 
 
By clicking �Next� button, a new popup will appear as shown in Figure 5. 
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Figure 5 
 
 
Accept by clicking �Yes�, to begin the installation process. 
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Figure 6 
 
Click �Done� to complete installation on your system. 
 
Congratulations! You have successfully configured and installed viewing and scanning 
software utility. 
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Section 2 

Requirements Express System - iView configuration steps and screen 
views 
 

 
          Figure 7 

 
Double click the shortcut shown in Figure 7, as available on your desktop. This will open 
up a new window shown in Figure 8. 
 

 
 
Figure 8 
 
Click �File > Select TWAIN Source�� 
A pop up window will prompt you to select the scanning device.  
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Figure 9 
 
Select the �scanning device, and click �select�. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Requirements Express System-Electronic format conversion  

Version 1.0.5 © EFU Life Assurance Ltd page 8 

 
 
Now again click on �File> Acquire/Batch scanning�� 
A new window will appear as shown in Figure 10. 
 

 
 
Figure 10 
 
 
Click on the �browse� button to set the standard destination folder for saving the 
electronic documents. You can choose any folder name but it�s recommended that you 
choose �RequirementExpress� as shown in Figure 10. 
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Click �Options� button, to set the saving options  
 

 
 
Figure 11 
 
Ensure, settings are configured, as in the figure above then click the �OK� button. 
 
Congratulations your one time �configuration settings� are done!  
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Section 3 

 
Electronic conversion procedure � Requirements Express � iView 
 
Next we are ready to being the scanning and electronic conversion process. Lets begin! 
 
It is recommended that you make batches of single page files and multi page files, for 
quick conversion. 

 
         Figure 12 

 
Double click on the shortcut snap, to open the scanning utility 
 

 
 
Figure 13 
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Scanning procedure for a single page document: 
 
STEP 1: 
Click �File > Select TWAIN Source�� 
 

 
 
Figure 14 
 
Select the scanning device and click �select�. 
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STEP 2: 
Click on �File > Acquire/Batch scanning�� 
 

 
 
Figure 15 
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STEP 3: 
Click �browse� to set the destination folder for saving electronic documents. You can 
choose any folder name recommend is �RequirementExpress�. 
 

 
 
Figure 16 
 
 
 
Click �OK� on this window, a new window will open as shown in Figure 17. 
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Figure 17 
 
STEP 4: 
Place the single page paper document on the scanner tray. 
Click �preview� button to view the Image on screen. 
 
STEP 5: 
Select �Scan Type > Gray �(as shown in the Figure 18). 
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Figure 18 
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STEP 6: 
Select �Purpose > OCR Text�(as shown in Figure 19). 
 

 
 
Figure 19 
 
 
 
STEP 7: 
Select �area to be scanned� by using the �red dashes� selection line through your mouse. 
 
Ensure that in the status bar, it is showing a similar status. 
 

 
 
Figure 20 
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�Gray Text� and �300 dpi�, are parameters that you should be careful about. This will 
ensure good document quality. 
 
STEP 8: 
Next, click the �SCAN� button. 
 
The electronic image of the document will be saved to the folder you have specified 
earlier. (E.g. Requirements Express) 
 
To scan another single page, place the new document page paper on the scanner tray and 
repeat STEPS from 4 to 8 and so on. 
 
 
 
Scanning procedure for a multi page document: 
 

 
 
Figure 21 
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STEP 1:  
Click �File > Select TWAIN Source�� 
A pop up window will appear as shown below. 
 

 
 
Figure 22 
 
Simply click �select�. 
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STEP 2: 
Click on �File> Acquire/Batch scanning�� 
A new window will appear as shown below. 
 

 
 
Figure 23 
 
 
STEP 3: 
Click the �browse� button to set the destination folder for saving the electronic 
documents. recommend folder name should be �requirementExpress�. 
 
Please ensure that you �click the check box� showed in �red circle� to scan multi-page 
paper documents as shown. 
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Figure 24 
 
Click �OK� to continue. 
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Figure 25 
 
STEP 4: 
Place the document on the scanner tray 
Click the �preview� button. 
Document to be scanned will be viewable on screen. 
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STEP 5: 
Click �Scan Type > Gray � 
 

 
 
Figure 26 
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STEP 6: 
Next click �Purpose > OCR Text� 
 

 
 
Figure 27 
 
 
 
STEP 7: 
Select the area to be scanned by using the red dashed selection line through your mouse. 
As shown in Figure 27. 
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Make sure that in the status bar, it is showing the status as circled in red in figure 28. 
 

 
 
Figure 28 
 
Gray Text and 300 dpi, settings should be ensured. 
 
STEP 8: 
Next, click the SCAN button. 
 
After you have scanned first page of the document, turn to the other side of the document 
and place it on the scanner tray, to continue scanning. 
 
Repeat STEPS 4 to 8 for scanning multipages until last page. 
 
Your multipage TIFF file is created and stored into the specified directory. 
 
To scan another multipage file, repeat steps from 1 to 8 and so on. 
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Section 4 
 
Requirements Express � iView utility  
 
To view the files that you have selected you can use the �pre-configured viewing utility�. 
To launch this utility see the snap of the shortcut below on your desktop. 
 

 
   
   Figure 29 

 
Double click on the shortcut, to launch the �Requirements Express Iview viewer utility� 
 

 
 
Figure 30 
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Next, browse through the local drive and select the specified directory where you saved 
your electronic documents. Say D:\requirementExpress\ 
 
Open �requirementExpress� folder to view your electronic copies  
 

 
 
Figure 31 
 
 
If you want to check details of each electronic copy, simply double click on the image 
thumbnail. 
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Figure 32 
 
Simply using your mouse wheel scroll or the page down key on the keyboard, you can 
take a quick walk through the electronic document  
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For your ease of use the total numbers of pages in each electronic document are also 
shown on top right, with button options to navigate through the pages. 
 

 
 
Figure 33 
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Section 5 
 
BEST PRACTICES  
 
Now, that you have successfully configured and scanned your first test document, its time 
to walk through some best practices to storing your work on your local drives. Below are 
some recommendations for the same. 
 
RECOMMENDATION OF DIRECTORY STRUCTURE OF PROPOSALS/POLICY AND 

PROVISIONAL REF NUMBER 
 
Start the Requirements Express - iView as mentioned in the above guidelines and come 
to the window where you set your directory for saving files. 
 

 
 
Figure 34 
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Now lets suppose that you are saving the data of some client with some reference no. 
 
Make sure you should follow the following guidelines. 
 
Always save your electronic documents in the directory: 
D:\requirementExpress\ 
 
 
Suppose the client has a ref no. R/07/1000750, then you should save it in a folder like 
shown in figure below. You should replace �/� (slash) with �_� underscore. 
 

 
 
Figure 35 
 
Click Ok on this window. You will be sent to the scanning mode. Once you scan the 
image according to the guidelines described in section 3, the above mentioned folder will 
automatically be created in the requirementExpress directory as shown below. Now scan 
all the electronic documents regarding to this reference no. in the above folder. 
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Now you can go into the D:\requirementExpress\R_07_1000750, you will find your 
image. 
 
Again if you want to save another reference, then just make the folder with reference no 
according to the above guidelines. 
 
Now you go to the Thumbnail Viewer as mentioned in the section 4. 
Your directory structure in the thumbnail mode should look like the Figure 36. 
 

 
 
Figure 36 
 
You can see the directory structure highlighted in red. All the references are going to be 
saved in the requirementExpress folder separately. 
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When you upload the requirements through requirementExpress and the process starts, 
than your reference no. is changed to proposal no., than from now on you have to save 
the files into the proposal no. directory. You should follow the steps given below. 
 

 
 
Figure 37 
 
Specify the folder name as proposal no. as  highlighted in the above diagram against the 
ref no. say R_07_1000750 
 
Click �OK and scan� the image(s) according to the procedures described in section 3. 
Lastly, store all the required electronic documents in the folder named say 78954 which 
are against ref no R_07_1000750, as an example. 
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You may come across situations when initial parts of your uploads via 
requirementExpress system are done using a provisional reference number, the remainder 
part of the upload through the proposal number. In such scenarios you should make a 
base folder of the proposal number and copy the sub folder (the provisional reference 
number folder) as a child folder into the base folder as shown in figure 38, which is now 
the proposal number folder. The figure 39 shows a graphical sample of how this might 
look like.  
 
 

 
 
Figure 38 
 
Now cut the folder R_07_1000750 and paste it into the 78954 folder as this policy no is 
against the particular ref. no. as shown in figure. 38 
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Figure 39 
 
This is the procedure of how we scan and maintain our scanning directories. 
 
 
 
 
 
 
 
 
 
 
 
 



 Requirements Express System-Electronic format conversion  

Version 1.0.5 © EFU Life Assurance Ltd page 35 

Best practice for regular monthly clean-up of your drives 
 
 

 
Figure 40 

1. In the �search files and folders�, write, �*.tif �. 
2. Next, in the �look in� box select �D:\requirementExpress�. 
3. In �Search Options <<�, tick mark the check box �Date� and then select the 

dates  of previous one month e.g. if today�s date is 31
st of Oct., then you have to 
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delete the previous one month files from your folders i.e. you have to select the 
radio button �between� as shown in fig. 40. Then select the dates between 1

st 
September, 2010 and 30th September, 2010.  

4. Then tick mark the �Advanced Options� check box and in it tick mark �Search 
Subfolders� check box.  

5. After all of the above steps, click on the Search Now button, images will be 
shown on the right hand side of the window. Select all of them by �Ctrl + A�. 

6. Now press �Shift + Delete� and then click �Ok�. 
 
The above steps will be followed once a month in order to clean up your directory and to 
save you from mess. 
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Common Terminologies 

 
Requirements Express A web based tool available on branch connectivity for 
sending electronic documents to head office. 

 

iView : The tool configured on with the branch administrator for converting paper 
documents into electronic format. 

 

Microtek: name of the scanning device. 

 

DPI: Image quality. DPI settings should be exactly 300. 

 
TWAIN is the driver that is used to connect imaging hardware to your computer. 
You must select the TWAIN device during the electronic conversion process. 

 

Single page The file or a document that has text on only one side of the paper. 

 

Multi page It is a file or a page having text written on both sides, forward and 
backward. 

 

TIFF the format of the electronic document. 

 

Scan Type for most optimum electronic copy, �Scan Type� should be selected as 
gray. 

 

Purpose for most optimum electronic copy, �Purpose�, should be selected as OCR 
text. 
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Frequently Asked Questions 
 
Q1. If the branch administrator sends policy documents to head office in 
electronic format via 'requirements express system' does he still need to send hard 
copies? 
Ans: Client Services� 
 
 
Q2. Can the branch administrator send multiple documents of a single policy at 
one time? 
Ans: Client Services� 
 
 
Q3. What is the total number of documents that can be send during single upload 
to head-office? 
Ans: Client Services� 
 
 
Q4. Which documents should not be sent, in electronic format, via 'Requirements 
Express'? 
Ans: Client Services� 
 
 
Q5. How can the branch administrator ensure that electronic documents are of 
good printable quality? 
Ans: Client Services� 
 
 
Q6. How can the branch administrator ensure electronic policy documents are not 
send repeatedly to head office? 
Ans: Client Services� 
 
More Q and A� 
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